AWS Platform Outage
Incident Report for A Cloud Guru
Resolved
This incident has been resolved and the ACG platform is functioning again.
Posted Jun 14, 2023 - 06:45 AEST
Identified
Our cloud provider AWS is experiencing an outage, We are currently waiting on a resolution from AWS. We will update this incident as the situation changes.
Posted Jun 14, 2023 - 06:19 AEST
This incident affected: AWS Infrastructure (AWS lambda-us-east-1, AWS s3-us-west-1, AWS cloudwatch-us-east-1, AWS kinesis-us-east-1).