Platform Outage due to Firebase
Incident Report for A Cloud Guru
Resolved
Firebase's has completely restored access to their Realtime Database and we have confirmed that the platform is operation as per normal.
Posted Oct 12, 2018 - 13:12 AEDT
Update
Firebase has indicated that the issue is now resolved. Our monitoring indicates that the issues affecting the platform has been resolved.

We'll continue to monitor the situation in case there is a further outage.
Posted Oct 12, 2018 - 11:31 AEDT
Investigating
Our website has been affected by the outage of our database service, Firebase.

The Firebase Realtime Database has stopped responding which is preventing people from logging in, using our forums, watching our courses and using our mobile app. We are monitoring the status of their services closely, and you can too by visiting https://status.firebase.google.com.

Please bear with us, and our apologies for the inconvenience.
Posted Oct 12, 2018 - 10:43 AEDT
This incident affected: A Cloud Guru - Public Pages, A Cloud Guru - Video Streaming, and A Cloud Guru - Discussion Forums.