Website Outage
Incident Report for A Cloud Guru
Resolved
The website has been stable now for some time so we are marking this issue as resolved. We will update this status later in the week when we have further information on the upstream issues that caused this.
Posted Dec 13, 2017 - 14:15 AEDT
Update
We have been able to deploy a current version of the website successfully. We will continue monitoring this and investigating the root cause so we can provide more context into the issue at a later time.
Posted Dec 13, 2017 - 11:28 AEDT
Monitoring
We have been able to get a previous version of the website working while we investigate further into the issue that caused this to occur.
Posted Dec 13, 2017 - 11:21 AEDT
Investigating
Our team is investigating issues with our upstream web hosting provider which is causing https://acloud.guru to be unavailable. We apologise for the inconvenience.
Posted Dec 13, 2017 - 10:34 AEDT